Vue CLI実行時にsassエラーが出た場合の解決策 備忘録

最終更新日:2020年1月29日 Vue.js

npmでVue CLIのプロジェクトを実行した際、sassエラーが出たので、対処法をまとめておく。

まずエラーメッセージによると、このエラーはnode.jsのバージョンが変わってしまい、sassが現在の環境に対応していないことから発生しているようだ。

そして、npm rebuild node-sassを実行すれば解決するとのことなので、早速実行する。

問題なくサーバーを起動できた

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です